Avisos
Vaciar todo

Game crashed  

  RSS

Alejandro Fonte Vázquez
(@alejandro-fonte-vazquez)
Nuevo miembro Customer
Registrado: hace 3 meses
Respuestas: 1
14/04/2020 10:18 pm  

cuando lo abro habilitando los mods, se me cierra el juego y me aparece game crashed, en servidores y otros mapas si me funcionan el sol y el custom shaders


Citar
admin
(@admin)
Miembro Admin
Registrado: hace 9 meses
Respuestas: 40
14/04/2020 11:20 pm  

Hola Alejandro, prueba a renombrar la carpeta extension que lleva el Atazar dentro, prueba eso a ver si de esa forma puedes entrar y descartamos que sea tu descarga.


ResponderCitar
david astorga
(@david-astorga)
Nuevo miembro Customer
Registrado: hace 3 meses
Respuestas: 1
17/04/2020 12:52 am  

sin el mod sol y custom shaders se me crasea el juego llevandome de nuevo a la pantalla original del juego ... llega a verse el coche abriendo la puerta pero ahi bloquea y me echa para atras que puedo hacer ? gracias 


ResponderCitar
admin
(@admin)
Miembro Admin
Registrado: hace 9 meses
Respuestas: 40
17/04/2020 2:16 am  

Hola @david-astorga, en primer lugar, utilizas content manager?? es lo primero que recomendamos hacer, con el content funciona perfecto.

En el caso de que lo tuvieras y no te funcionara, renombra la carpeta extensión que hay dentro de la carpeta de "EL ATAZAR", pero esta solo afecta si tienes el Custom Shaders instalado.

Nos cuentas, un saludo. 


ResponderCitar
alextintor
(@alextintor)
Nuevo miembro
Registrado: hace 2 meses
Respuestas: 2
30/04/2020 5:02 pm  

En teoría tengo instalado la versión 0.1.52 de custom shaders, antes he probado con la recomendada 0.1.46 y cuando carga el mapa se ve como si no tuviera activado el custom shaders. También tengo instalado el sol con el cambio de tiempo e hora, así que no se que debo hacer para ver este increíble mapa como se debería ver.

 


ResponderCitar
admin
(@admin)
Miembro Admin
Registrado: hace 9 meses
Respuestas: 40
30/04/2020 9:04 pm  

@alextintor tienes la carpeta extension dentro de la carpeta del tramo del atazar? 

Has probado cualquier otro circuito si te funciona el customshaders?


ResponderCitar
alextintor
(@alextintor)
Nuevo miembro
Registrado: hace 2 meses
Respuestas: 2
01/05/2020 1:35 am  

@admin ya lo he solucionado, al actualizarlo no puse el Grass FX y parecía que no tuviese activado el custom shaders. Gracias por responder tan rapido de todos modos, aa, y un tramo increíble!


ResponderCitar
admin
(@admin)
Miembro Admin
Registrado: hace 9 meses
Respuestas: 40
02/05/2020 1:24 pm  

@alextintor Nos alegramos de que te guste, ya te pusiste el sol? pruébalo de noche.


ResponderCitar
Share:
Translate »
×

Hola! Contacta con nosotros y pregúntanos lo que quieras, estaremos encantados de ayudarte.

× ¿Te ayudamos?